Наверх

iOS 6.1.1 бета не совместима с утилитой для джейлбрейка Evasi0n

Выпущенная на днях iOS 6.1.1 бета (10B311) оказалась несовместима с последней утилитой для джейлбрейка iOS 6.1, Evasi0n. Об этом сообщил в твиттере один из разработчиков этой утилиты, хакер Pod2g.

[quote]
6.1.1 beta (10B311) does not fix the jailbreak. It’ll probably happen in a future revision. Don’t upgrade though, evasi0n won’t let you jb.
[/quote]

[quote]
iOS 6.1.1 бета (10B311) не поддерживает джейлбрейк. Возможно, это будет исправлено в будущей версии утилиты. Не обновляйтесь, Evasi0n не позволит вам взломать устройство
[/quote]

Похоже, Apple в новой прошивке смогла найти ту самую «дыру», при помощи которой Evad3rs Team смогли взломать устройство. С каждой новой версией iOS, взломать устройство становится все сложнее и на поиск уязвимости уходит больше времени. Предлагаю ознакомиться с графиком, в котором можно примерно понять, сколько потребуется времени на поиск уязвимости в новой версии iOS.

Ваши комментарии

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

This blog is kept spam free by WP-SpamFree.